[Server-devel] Ejabberd crash (first test with SOAS Blueberry)

Martin Langhoff martin.langhoff at gmail.com
Fri Dec 18 12:52:15 EST 2009

Hi Ray,

welcome to the list! Questions for debugging...

- Did you follow the steps that include (among other things) running
domain_config? Make sure you follow
http://wiki.laptop.org/go/XS_Installing_Software carefully, there are
steps to follow after the "installer" program is done.

- Once that's done, what happens with the diagnostics commands
suggested here?



On Fri, Dec 18, 2009 at 6:48 AM,  <rayb at apc.edu.ph> wrote:
> Hi,
> I installed XS 0.6 a few days ago (following instructions forwarded to me by Cherry Withers) but only recently got an AP (Linksys WRT160NL) and only last night got wireless working with SOAS Blueberry on an MSI Wind U100 netbook.
> This morning I attempted to connect to the XS from the netbook.  But while booting the XS I saw the following message on the screen:
>   Starting ejabberd: hostname: Unknown host
>   Domain changed -- restart to enable ejabberd
> Running "ejabberdctl status"
> results in the message
> "RPC failed on the node ejabberd at schoolserver: nodedown"
> while "ejabberdctl start"
> causes a crash, creating a file /var/log/ejaberrd/erl_crash_<timestamp>.dump
> (the latest of which is attached to this message).
> I have been following the thread http://lists.laptop.org/pipermail/server-devel/2009-December/004402.html
> but that appears to be adifferent case.
> Any help with this would be appreciated.
> Thanks,
> Ray
> _______________________________________________
> Server-devel mailing list
> Server-devel at lists.laptop.org
> http://lists.laptop.org/listinfo/server-devel

 martin.langhoff at gmail.com
 martin at laptop.org -- School Server Architect
 - ask interesting questions
 - don't get distracted with shiny stuff  - working code first
 - http://wiki.laptop.org/go/User:Martinlanghoff

More information about the Server-devel mailing list