[Server-devel] Edublog - How do I select tinyMCE in moodle?

Tarun Pondicherry tarunpondicherry at gmail.com
Wed Jun 18 03:25:34 EDT 2008

Hi Martin,

 From my reading of the forums it looks like users can choose the editor 
they want to use in 2.0.  I couldn't find any working patches for 1.9 
(tried a few and got lots of errors).  Most are for the latest version.  
I was able to get tinyMCE working if I upgrade to 1.9.1.  I'm curious if 
the XS build will upgrade Moodle 1.9.1 anytime soon.  For Edublog, will 
it matter much which version we use?  We need to do the install of 
Moodle ourselves anyway right, since it will be a while before it gets 
on the XS with the EduBlog modifications?


Martin Langhoff wrote:
> On Thu, Jun 12, 2008 at 8:58 AM, Tarun Pondicherry
> <tarunpondicherry at gmail.com> wrote:
>> Just wondering, is the decision to switch to tinyMCE in Moodle final?  Or at
>> least for the Moodle that will be on the XS?  I wouldn't want to spend time
>> modding it only to find out I have to mod something else again later.
> Unsure, it's not my area - I heard MartinD on Monday say that tinyMCE
> was going to be the default editor for 2.0. He makes the final call,
> so when you scan those threads, check out what he says, and if Eloy or
> Petr Skodak chime in.
> That might be a tough decision - which editor to support - do some
> research, perhaps check if any GSoC efforts are on the editor.
> cheers,
> m

More information about the Server-devel mailing list