[OLPC New Zealand] Auckland Testing Summary 18 June 2011

Fabiana Kubke mf.kubke at gmail.com
Sat Jun 18 00:25:42 EDT 2011

Present: Nevyn, Fabiana, Tabitha, Tom, Gingernut

No trouble updating to os23 on xo1 and xo1.5
No apparent unexplained shutdown of xo

Poppy-copy, xo1.5, os23
Drag. drag and copy no longer freezes the top keys/frame
Created picture, audio and video with no problem.
Adio opens ok with jukebox by clicking on file, choosing resume with, or
opening file from the activity
Photo opens well with image - can edit fine. Tried paintbursh, changing
colours, eraser, all ok
Photo opens well with image viewer

Write: Italics, bold, underline, list formats, copy/paste, undo/redo, font
size, zoom in and out, insert picture and resize, insert table, insert image
in table, type text in table, headings, all ok.  All fonts seem to load ok.
Cannot see a difference between heading 3 and heading 4 format.

Help: seems to be for a xo1. Some functions (eg, the scrolling that you get
by pressing the key with the hand and the trackpad) are not described.
The central top key that has a series of circles: not clear what that does -
in some instances it brings up the frame, other times it takes me to the
circle view. Couldn't figure out, and could not find information in the help

Wikipedia-es: Opens fine

Wikipedia-en: Two items in the portal page (Elements and Mass Media) link to
an unexisting page (the try again window). All the rest link ok and target
pages look ok except for the page "Europe" where there is text falling off
the infobox.

See Tom's summary below.

---------- Forwarded message ----------
From: Tom Parker <tom at carrott.org>
Date: Sat, Jun 18, 2011 at 1:50 PM
Subject: testing report
To: Fabiana Kubke <mf.kubke at gmail.com>

Testing os23 on Ivy and Tank

Could not create wireless network on either XO-1 or XO-1.5. I think
http://bugs.sugarlabs.org/ticket/2488 is no longer relevant – colours
are no longer recovered from adhoc network names.

This build is not effected by http://bugs.sugarlabs.org/ticket/2511 Is
“fixed in os23” a suitable resolution for dextrose bugs?

Measure seems not to suffer from http://bugs.sugarlabs.org/ticket/2509
on ivy, but still measures garbage on tank. Tank is an XO-1.5 C2 could
this be a prototype hardware problem? We only have one production XO 1.5
so can't check more of those.

XO-1 Tux & Mojo
os23 customised, 0.92.1 Q2E45
On local area access point wireless network

About me has a new colour icon picker, it is quite strange and confusing
as to what colours you have picked
time and date change worked
frame change works
keyboard model selection is blank by default in the top drop down even
though it has “olpc membrane” as an option. Keyboard layout says Akan
and Akan, Ghana which are top of the list –seems you should pick your
language there. Keys to change layout says alt+capslock but I dont think
we have a capslock on an XO do we? Changes do not require a restart.
Language change works.
Power management options were not enabled by default.

Speak video chat says we are in offline mode even though we are not and
can see other XO and can write to each other successfully. Robot doesnt
know anything at all and some replies are not even in English.

Maze did not share very well, kept closing on both Xos.

Implode works.

Can confirm that Moon activity shows age change when you change the date
and time settings in the XO “settings”.

Typing turtle – Nevyn rocks

Record – successfully took pictures

Turtleart – tried out random function and showing images from journal

Memorize – played the three preloaded games, created one basic word game
which successfully loaded. Did not test collaboration due to previous
failures with collaboration.

M Fabiana Kubke

Department of Anatomy | University of Auckland | New Zealand
(+64) 9 373-7599 Ext 86002 | (+64)9 923 6002 (direct) | Mobile: (+64) 210
437 121

Skype: superfabs | http://twitter.com/Kubke | http://identi.ca/kubke |
http://buildingblogsofscience.wordpress.com |
http://sciblogs.co.nz/building-blogs-of-science |
http://popscinz.wordpress.com | http://talkingteaching.wordpress.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/olpc-nz/attachments/20110618/3dc4f430/attachment.htm 

More information about the OLPC-NZ mailing list