[olpc-nz] Testing Summary: Auckland NZ - 16 October 2010

Tabitha Roder tabitha at tabitha.net.nz
Sat Oct 16 03:32:44 EDT 2010

Testing Summary: Auckland NZ - 16 October 2010
Who: Robin, Fabiana, Tracey, 4 year old, 7 year old, Tabitha, Tom

Testing Sugar 0.90 on XO-1.0 build 18 customised

XO-1.0 driven by 4 year old
Paint failed to start. Tamtam Edit failed to start. Tamtam Mini failed to
start. Swapped with another XO so he could play something!
Continued testing (Tabitha then Fabiana). In Journal we can see some of the
things we start, some of the fails appear but not all.
Implode starts, pressed stop and it went to pulsing Implode icon then said
failed to start.
Maze starts and can play.
Write starts and can use.
Calculate starts.
Successfully joined a chat that was started by another XO-1.0 on the same
wifi. Tried invite to but they couldn't see the invite. Tried a new chat and
shared with neighbourhood as well as inviting to and they couldn't see that
chat either. Did extensive testing on mesh and wifi, write up below.
No Record in this build?
In activity ring the icons are coloured but in the list view they are all
grey, should they be coloured? They are coloured in the Journal with the
colour of the initiating XO.
Started Write, shared on mesh 1 but the other XOs couldnt see it.

XO-1.0 driven by 7 year old
Maze starts :-)
Paint failed to start
Could join the chat started by another XO.
No Record in this build?

XO-1.0 driven by Robin
Paint, Tamtam mini, Tamtam edit, Tamtam Jam, Tamtam Synthlab, - failed to
start. Ticket #2450 raised for TamTam Mini. Paint already reported.
Speak starts and can use, including robot.
Moon works okay.
Maze starts; tested one game. OK
Measure starts and is showing sound.
Pippy loads and displays code ok
Scratch loads fine, briefly tested some functions. OK. No integration with
journal - not asked to 'keep' work in usual way
Implode loads fine, tested one game. all OK
Etoys starts fine. Too complicated to test in depth. Tried some functions,
no obvious errors. Does not integrate with journal.
Write loads OK. Briefly did some typing. OK
Browser loads OK. Home pages are not language-specific. All languages point
to english (en-US in address) page.
Read loads OK.
Chat loads OK. Shared with neighbourhood (on local wifi) and another XO
successfully joined. Did extensive testing on mesh and wifi, write up below.

Distance loads OK.
TurtleBlocks loads OK.
No Record in this build?

XO-1.0 driven by Fabiana
Could not see chat shared on the same local wifi. Could not see invitation
to chat that was sent by other XOs. Couldn't join the second chat. Tried
starting a chat and the other XOs couldn't see it. Did extensive testing on
mesh and wifi, write up below.
Write starts successfully. The default text size is 12 but it is tiny tiny.
It says 100% but if you set to 175% it fits page width better. Is it 100%
supposed to be whole page in Write? Can it be actual size like you would get
if you pressed print? Or where 100% is fits page width, or default to 175%
Tried sharing Write via Mesh 1. No one could see it. Tried starting Write on
another XO and sharing it, again no one else could see it on mesh 1. Tried
chat and that did show up and share successfully but started that on a
different XO.
No Record in this build?

Fabiana's notes...

> Monkey: (X0-1.0, 852/sugar 0.84.16)
> Language set to spanish bolivia
> Under software is says 'Azucar' instead of sugar. Is this wise?  I would
> imagine googling azucar would not take you to information about the OS.
> The window to enter the password for the wifi is part english part spanish
> (Text above entry box english, text below is spanish)
> When language set to urdu, all the words are in english but words are
> different: The translation does not seem to be complete.
> Test on sharing on X01.0, Sugar 0.90 customised, Build 18
> Sharing chat:
> When all computers go first all on the network (mesh 1), then one starts
> chat and shares, they can all join in. Stopping chat makes the icon
> disappear from the neighbourhood, and also no new chat can be shared.
> Restarted and confirmed could do one shared chat and second one didn't
> appear in neighourbood or invite.
> Restarted and tried to share over wifi, but couldnt see the shared activity
> (but some computers had been able to share over the wifi before) Tried to
> share write and also, the activity was not seen on the neighbourhood.
> Restarted all computers and put them on mesh1 (which had worked to share
> chat). When write is put on the neighbourhood it cannot be seen by other
> computers (although a neighbourhood icon shows on the computer that started
> the sharing) (this was reproduced using a second computer) . These computers
> could subsequently share chat on some instances but not on other.


Testing Sugar 0.90 on XO-1.5 build
XO-1.5 driven by 4 year old
Played Physics, the circle still caused crash and laptop froze
Memorize existing games work.

Tested the new powerd on XO-1.0 with 0.84.16 build 852 for Jerry. Closed the
lid and it goes to sleep (light flashing). Open lid and it restarts
immediately. Did the lid open and immediately reclose test and after several
attempts reproduced the lid closed and laptop on fault. I believe we
installed it correctly, yum -qa reports:

Tested the new powerd on XO-1.5 on os852 for Jerry. Found it behaved as
advertised -- had to press the power button to resume. Found that if you
close and reopen immediately the goes blank but the power light stays on.
Closing again causes the normal flashing power light sleep and pressing a
key instead of closing the lid gets it out of the strange display off but
power on state so I don't think this is a problem.

Thanks testers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/olpc-nz/attachments/20101016/1e2d76ad/attachment-0001.htm 

More information about the olpc-nz mailing list