Auckland Testing Summary 1 December 2012

Tom Parker tom at
Fri Dec 14 15:38:37 EST 2012

Auckland Testing Summary (only 2 weeks late)
Who: Fabiana, John, Oliver, Tabitha, Tom

Testing 13.1.0 build 15 on XO-1.75 and XO-4

hoiho xo-1.75 c2
getbooks and read work

measure - tried recording - then went to frame and journal but not sure 
I can find file - system is slowed to a crawl. Went back to measure to 
try to stop and I get the circle of death where it doesn’t seem to be 
able to stop. Very strange logs attached. Seems to have saved the file 
ok though.  Record freezes at high quality ( and also ). physics - still have the refresh 
error at the top of canvas. memorise ok. Write ok. Ruler ok. Paint: 
refresh too slow - get lines when I am drawing curves. Clock: talking 
clock not talking. Just clocking. typing turtle ok. Chart ok

Browse-147: Google Docs when used with browse complains that Chrome is 
out of date and suggests upgrading. Creating documents, opening 
documents works. Right click menu within the document does not work, so 
you can’t use the spell check. Browse hung immediately after logging in 
to the ajax version of zimbra. Stop didn’t work from the frame. This 
wasn’t repeatable. Previously reported as

On one laptop, while searching the internet Wikipedia with Browse, the 
whole laptop froze. Ctrl-alt-f2 did not bring up a text console, 
interestingly the power button did bring the normal shutdown menu and 
shutdown worked.

On one laptop, write repeatedly saved a blank document into the journal, 
so when you exit and restart your changes are lost. On all the other 
laptops, it also has trouble starting with failed to start errors 
appearing before it starts or after you stop it. There are many strange 
errors in it’s log (attached). Explicit save as rtf works.
Get Books can save a book which you can read with Read so the journal 
itself is at least somewhat working.

What is wrong with the failed to start warning? it appears on a regular 
basis when the activity has actually started.

Measure-42 starts the first time after reboot with a reasonable input 
gain -- quiet noise mostly fills the x-axis. After you stop and start it 
again the input level is very very low (one or two pixels high in a 
noisy room and the level control doesn’t work. Rebooting the laptop 
fixes the problem until you close measure again. This is not a problem 
with Measure 37.1 on 12.1.0 on XO-1.75 and is a problem with Measure 42 
on the same 12.1.0 laptop. Raised 
We see is still a problem.
On XO-4 measure seems to see some very low level noise when you turn the 
gain up but no actual signal.

Chat is affected by power saving -- messages delayed until the laptop 
wakes up. They do seem to turn up eventually.
In a Chat of 3 laptops on adhoc network 1, one laptop left and joined 
according to the others. The laptop that left and joined does not show 
this disturbance in it’s transcript of the conversation. It still seems 
participate properly after this.

Record hung while playing back a recording it had just made. It’s not 
totally clear how this happened. Log is attached but it doesn’t look 
very interesting.
Jukebox cannot play back recordings made by record.

Karerea xo-1.75 c2
started and used moon, implode, maze, paint, fototoon, record, ruler, 
clock no talking when talking clock enabled
TamTamMini sound very crackly and didn’t improve, really bad playing 
drum beats
write had a problem with failed to start message appearing after 
pressing stop on the reopened activity from journal
physics works
Memorize has significant graphics corruption, see 
Stopping and starting memorize did not fix it, but rebooting the whole 
laptop did. This only happened once on Karerea, all the others worked 
Labrythinth works
typing turtle works
The keyboard shortcut image in help still isn’t fixed, but there is 
updated content.
Finance works
-------------- next part --------------
A non-text attachment was scrubbed...
Name: org.laptop.AbiWordActivity-log.tar.bz2
Type: application/x-bzip
Size: 3096 bytes
Desc: not available
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: org.laptop.MeasureActivity-1.log.bz2
Type: application/x-bzip
Size: 2653 bytes
Desc: not available
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: org.laptop.RecordActivity-1.log.bz2
Type: application/x-bzip
Size: 833 bytes
Desc: not available
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: powerlogs.tar.bz2
Type: application/x-bzip
Size: 9793 bytes
Desc: not available
URL: <>

More information about the Devel mailing list