XO 1.75 update

Peter Robinson pbrobinson at gmail.com
Mon Nov 7 15:17:36 EST 2011

On Mon, Nov 7, 2011 at 7:49 PM, Gary Martin <garycmartin at googlemail.com> wrote:
> Hi Peter,
> On 2 Nov 2011, at 11:40, Peter Robinson wrote:
>> On Wed, Nov 2, 2011 at 11:36 AM, Kevin Gordon <kgordon420 at gmail.com> wrote:
>>> For the past couple of days, the directory:
>>> http://dl.fedoraproject.org/pub/fedora-secondary/releases/14/Everything/arm/os/repodata/
>>> seems to be empty.
>>> This seems to  be the cause of why any yum install attempts are failing, as
>>> the process cannot 'retrieve repository metatdata (repomd.xml)'.  The actual
>>> error number returned is an HTTP 404, which indicates to me that I can
>>> communicate with the server.   Browsing to many other sites is fine.
>>> Lastly, the process is also indicating that no other mirror seems to be
>>> succeeding either.
>> There might be a mirror sync problem. I'll investigate.
> I'm also getting issues trying to yum install some basic dev tools here on the XO-1.75, have you get a chance to poke a stick at this one yet or is it something new? Here's the output I get:
> [olpc at xo-6d-5e-7c ~]$ sudo yum install -y vim git pylint
> fedora/metalink                                                           | 1.0
> kB     00:00
> http://dl.fedoraproject.org/pub/fedora-secondary/releases/14/Everything/arm/os/repodata/repomd.xml:
> [Errno 14] HTTP Error 404 :
> http://dl.fedoraproject.org/pub/fedora-secondary/releases/14/Everything/arm/os/repodata/repomd.xml
> Trying other mirror.
> Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora.
> Please verify its path and try again

Should be fixed soon, the problem is fixed, needs to be replicated.


More information about the Devel mailing list