[support-gang] using usb2vga with 11.2.0 and 10.1.3

Kevin Gordon kgordon420 at gmail.com
Sun Jun 19 08:14:46 EDT 2011


Both USB2VGA and USB2VGA2 work just fine on Build 23 on the 1.5's.

Neither work on any 11.2 build from os2 to os23 on the 1.0's. I have 5 XO
1.0s on the 'test bed', and installed all of the buildsto see if any
worked.  None of them come up, with an external monitor.  Doing the
'check-mark' boot shows they stop booting at various places, some with the
USB 8 buffers assigned (13.xxxxx) line mentioned in the ticket, some with a
Starting Cronds, some with a Setting Hostname line.  However, to repeat,
they never boot successfully, regardless of where it stops, with an adapter
plugged in to any port on any 1.0 machine with any 11.2.

(Must say I don't miss those multiple keychain prompts after first install
on the early builds)  :-)

Since it seems to never work on any build, if you like, I can concentrate on
just os23 on multiple XO 1.0 machines on multiple USB ports and see if there
are any differences in where it halts, even if I've previously plugged it in
after boot or not.  I've had it get to the 3rd dot before hanging on a
couple of occasions, and I think that's the time I see the 'Starting Cronds'
on the console .  So, if I have a more directed rather than shotgun plan,
perhaps I can be more helpful.

Just to be clear, i have verified that all 5 of these XO 1.0's work great
with these same external adapters using Build 860 from

Cheers, KG

On Sat, Jun 18, 2011 at 8:47 AM, Daniel Drake <dsd at laptop.org> wrote:

> On 18 June 2011 13:39, Kevin Gordon <kgordon420 at gmail.com> wrote:
> > First results, and I do apologize but I wont have any more time until
> > tomorrow to test further
> >
> > 3 different XO's:  USB2VGA and USB2VGA2 work first time everytime using
> > build 860.  Same 3 XO 1's, using os23 the external adapters work never.
> Not
> > intermittently, never.  The single dot is the one with the V not the one
> > with the X.  There was one weird thing, on one of the USB ports on one of
> > the XO's it got to the third dot then the animation switched to the
> console
> > and then the machine hung.  For fun, plugging in the adapter after a
> boot,
> > LSUSB output does show the device correctly attached to the USB2 hub.
> But
> > booting with the device attached to that port is still unsuccessful.  I
> have
> > *not* tried the XO 1.5's yet.
> In this case you should boot with the check game key to (hopefully)
> see more info at the point of hang.
> http://wiki.laptop.org/go/Cheat_codes
> Thanks,
> Daniel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20110619/b7344ae2/attachment.html>

More information about the Devel mailing list