Testing Summary: 27 August 2011 - Auckland, New Zealand

Tabitha Roder tabitha at tabitha.net.nz
Sat Aug 27 03:59:13 EDT 2011

Testing Summary: 27 August 2011 - Auckland, New Zealand

We have two new XOs! These need names as we're currently referring to them
by the unwieldy "membrane keyboard XO-1.75" and "clicky keyboard XO-1.75"
which are also only unique within our group. They arrived earlier this week
and we've fooled around with them all week. They differ from the XO-1.5 in
that they have an ARM processor (so most or all of the peripherals are
different too) and an accelerometer. The ARM processor is a big change and
there are lots of bugs.

Testing build 41 customised on XO-1.75 B1 prototypes.

Memorize - could play the three preloaded games but no sound played, could
create/save/play a game using our own words (no pictures or sound). Could
not write the spanish macron tilde things in our english-spanish game.

Took apart our clicky keyboard XO-1.75 to test the touchpad by swapping with
that in Tank, one of our XO-1.5s. The "jumpy mouse" problem described in
#11171 followed the touchpad -- the old touchpad from our XO-1.5 works
perfectly on the new XO-1.75 and the new touchpad continues to jump on our
old XO-1.5. The new touchpad has a blue circuit board and a different design
to that in Tank. We plan to swap a good touch pad into our clicky keyboard
base so we have a working clicky keyboard XO but will wait a while for a
resolution to this problem as taking everything apart for is quite arduous.

Ruler - all functions appear to be working. Checked accuracy with a ruler on
the Nexus One and they look the same (though that is two electronic
measuring devices, but we didn't have a physical ruler with us).

Finance - all functions appear to work. It is frustrating that when you swap
between views from the eye to the dollar bill it doesn't put the user into
Register mode if they are in Budget or Chart mode. The user ends up stuck
until they figure out they have to click Register before clicking on the
dollar bill if they want to add/edit the credits and debits.

Typing Turtle - works. Would be good to have a progress indicator to show
how much time you have left when popping balloons.

Labyrinth - seemed to work

Clock - works except no sound on talking clock

Record - only shows audio option, but not working

Speak - ABC works! Volume low, tried to change with the frame volume control
but it just reverts back to lowest possible sound level (tried many times).
Opened Terminal and typed alsamixer. Get the message "This sound device does
not have any controls".
Can't use function keys as directed on the screen, also tried on an XO-1.5
but couldn't use function keys, tried using fn key.

Maze - failed to start, log is empty

Browse - failed to start, log shows  ...
from sugar ._sugarext import address entry
importerror: cannot import name addressentry


Played with the new Acer Iconia tablet running Android 3 and decided it was
better than the ipad 2. Nice layout with a search recent applications
similar to the Mac dock thing downloads folder. Smooth finger zooming on
maps. Nice notifications features, even see them in the bottom task
panel/bar before you unlock. You can have a mini calendar view on the
frontpage which is useful. It has a USB A host port and doesn't require
computer or a credit card for activation.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20110827/972e9340/attachment.html>

More information about the Devel mailing list