[Testing] Testing Summary: 27 August 2011 - Auckland, New Zealand

James Cameron quozl at laptop.org
Sun Aug 28 21:00:50 EDT 2011

On Sat, Aug 27, 2011 at 07:59:13PM +1200, Tabitha Roder wrote:
> Testing Summary: 27 August 2011 - Auckland, New Zealand
> [...]
> Clock - works except no sound on talking clock

Reproduced.  Perhaps SL #1589.  There's a lengthy log produced that
might be of interest to some activity developer.

> Record - only shows audio option, but not working

Probably the audio not complete on XO-1.75 ticket, #10831, prevents
sound recording.

> Speak - ABC works! Volume low, tried to change with the frame volume
> control but it just reverts back to lowest possible sound level (tried
> many times).  Opened Terminal and typed alsamixer. Get the message
> "This sound device does not have any controls".

Yes, known problem, audio not complete on XO-1.75, #10831, prevents
alsamixer, and frame volume control.

> Can't use function keys as directed on the screen, also tried on an
> XO-1.5 but couldn't use function keys, tried using fn key.

That won't work.  alsamixer run in Terminal inside Sugar will not see
the function key sequences because the Sugar desktop intercepts them.
To use the function keys with alsamixer, switch to a virtual console.

This won't help with Speak on XO-1.75 until #10831 progresses.

James Cameron

More information about the Devel mailing list