[XO-1.5] yum update

James Cameron quozl at laptop.org
Mon May 10 20:43:40 EDT 2010

On Mon, May 10, 2010 at 02:16:52PM -0300, Daniel Drake wrote:
> Agreed, if you want to update your system use olpc-update.

Agreed, we encourage olpc-update.  However, a yum update generally does
work fine with more recent builds; I've tried it every now and then.

> The build system attempts to configure yum to exclude the olpc
> packages from fedora repos, so this suggests a minor issue with the
> build. Henning didn't say which version he is running, but I suspect
> it's old.

Yes, there was an old build that failed to do this, IIRC.

James Cameron

More information about the Devel mailing list