[XO-1.5] yum update

Henning Bredel h_bred01 at uni-muenster.de
Tue May 11 07:33:16 EDT 2010

James Cameron wrote: 
> On Mon, May 10, 2010 at 02: 16:52PM -0300, Daniel Drake wrote:

>> Agreed, if you want to update your system use olpc-update.
> Agreed, we encourage olpc-update.  However, a yum update generally does=

> work fine with more recent builds; I've tried it every now and then.
>> The build system attempts to configure yum to exclude the olpc
>> packages from fedora repos, so this suggests a minor issue with the
>> build. Henning didn't say which version he is running, but I suspect
>> it's old.
> Yes, there was an old build that failed to do this, IIRC.

Ok, .. after checking available updates with

  # rsync rsync://updates.laptop.org | sort

I just tried to update my XO with

  # olpc-update build-10.2_xo1.5-202

It complains that there is no `/versions/running'. There is no
`/versions' directory on my XO .. Do I have to update the system
via external medium (eg USB) at the first time?

Thanks for advice.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
URL: <http://lists.laptop.org/pipermail/devel/attachments/20100511/664e9ba4/attachment.sig>

More information about the Devel mailing list