[XO-1.5] yum update

Daniel Drake dsd at laptop.org
Mon May 10 13:16:52 EDT 2010

On 10 May 2010 13:07, Chris Ball <cjb at laptop.org> wrote:
> Hi,
>   > Hey, just wanted to update my XO-1.5 machine. After dependency
>   > resolving and downloading the RPM packages, yum complains about
>   > several conflicts.
> You're trying to install the Fedora kernel, which is not a good idea
> because it lacks many of the patches needed for the 1.5.  If you must
> use yum, you can exclude the kernel\* packages to get around this.

Agreed, if you want to update your system use olpc-update.


The build system attempts to configure yum to exclude the olpc
packages from fedora repos, so this suggests a minor issue with the
build. Henning didn't say which version he is running, but I suspect
it's old.


More information about the Devel mailing list