[Testing] Notes from an impromptu 8.2.1 Release Mtg.

John Ferlito johnf at inodes.org
Thu Jan 29 01:48:28 EST 2009

On Thu, Jan 29, 2009 at 01:26:45AM -0500, Mikus Grinbergs wrote:
> > I had a similar problem. I'm on a WEP network which worked fine on 8.2.0,
> > but we simply can't connect on 8.2.1. The AP is a Billion brand. I can see
> > the network, and am prompted for the password, but no joy!
> > 
> > I've also booted three times and each time the two freshly imaged 8.2.1
> > laptops don't see each other. I had previously tried just installing the
> > kernel rpm associated with ticket #9048, and noticed the same issue, so it
> > might be a problem with that package, which is a new kernel :)
> For myself, I wanted to connect a staging-21 system to a wireless 
> AP, but *could not* - no matter what I tried.  [When I tried build 
> 767 with the identical hardware and setup, it connected easily.] 
> Ticket #9222 has been written about the WEP problem.  I wrote #9223 
> (which might be a duplicate of #9222).

I just performed some more testing of this for Pia. When connecting
through the GUI I can't connect to the AP at all using WEP. It simply
keeps asking for the encryption key.

However I can connect fine from the command line by doing
iwconfig eth0 essid blah
iwconfig eth0 mode Managed
iwconfig eth0 key 1235...

If I run iwconfig while the GUI is trying to connect I never see the
encryption key set. So maybe network-manager isn't successfully
setting the WEP key on the interface?


Blog                        http://www.inodes.org/blog
OLPC Friends                     http://olpcfriends.org

More information about the Devel mailing list