Notes from an impromptu 8.2.1 Release Mtg.

Mikus Grinbergs mikus at
Thu Jan 29 01:26:45 EST 2009

Hal Murray wrote:
> For me, the new wireless is a step backwards.  My setup used to fail
> occasionally.  Now it connects occasionally.

genesee wrote:
> wifi has been broken in staging-9 and 11

Pia Waugh added:
> I had a similar problem. I'm on a WEP network which worked fine on 8.2.0,
> but we simply can't connect on 8.2.1. The AP is a Billion brand. I can see
> the network, and am prompted for the password, but no joy!
> I've also booted three times and each time the two freshly imaged 8.2.1
> laptops don't see each other. I had previously tried just installing the
> kernel rpm associated with ticket #9048, and noticed the same issue, so it
> might be a problem with that package, which is a new kernel :)

For myself, I wanted to connect a staging-21 system to a wireless 
AP, but *could not* - no matter what I tried.  [When I tried build 
767 with the identical hardware and setup, it connected easily.] 
Ticket #9222 has been written about the WEP problem.  I wrote #9223 
(which might be a duplicate of #9222).

Remember - in addition to new function being tested, there ought to 
be regression testing (especially of vital things like wireless).


p.s.  Neighborhood View shows only one icon per XO, regardless of 
what IP address that XO might have.  I have two XOs with 8.2.1 at 
home.  If both are connected to the ethernet, both see each other 
(presumably through the respective ethernet IP addresses).  If at 
least one of them is not connected to the ethernet, they still see 
each other (presumably through the respective mesh IP addresses).

More information about the Devel mailing list