Secure or Unsecure?

Caryl Bigenho cbigenho at
Sun Dec 6 01:15:33 EST 2009


I am playing with the XO-1.5 that Adam sent this week. I love a lot of the features, but want to get updated so I can help test things.  I have printed out the instructions for updating and have run into a few snags.

First, I don't know how to tell if the machine is secured or not.  As a "developer" machine it should be unsecured, but the firmware version doesn't show up on the start-up banner. As a matter of fact, there is no start-up banner, leading me to suspect the machine is secured. I was able to find the firmware version (Q3A11) in the "About My Computer" section.  I need to get to Q3a18.

Secondly, I tried to do the update online on the XO, following carefully the instructions on the q3a18 firmware section of the wiki.  No matter what variation of the commands I enter it comes back with "No such file or directory" or "command not found".  Maybe I have a syntax error of some type, but I have tried several variations with no luck.

Any suggetions?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Devel mailing list