UNESCO SchoolNet resources

Hal Murray hmurray at megapathdsl.net
Sun May 13 19:19:31 EDT 2007

>   Try installing Gnash to play Flash movies. If a particular movie
> fails to play, please file a bug report at: http://savannah.gnu.org/
> bugs/?group=gnash and we'll get on it. For video, you may need to use
> my builds of Gnash (http://www.gnashdev.org/olpc) that have ffmpeg
> included, which you need for video codecs. 

My 406 comes with a gnash. 

This test case might be interesting:
Or start at www.flixxy.com (for less typing).  It's the second one down on 
the right side.

When I tried it with a vanilla 406 system, I got a couple of gnash threads 
that seemed to be stuck in a loop.  (I tried several times.  1 thread per try 
would be reasonable.)

I just tried code from your directory above.  I installed
after erasing the similar rpms that conflicted.

Is that the right recipe?

The first try (after rebooting) my screen goes blank for a few seconds, then 
I get a page that offers me the chance to share or replay in a flash window 
(I think) which is inside a reasonable web page.  Replay doesn't do anything.

After killing the browser and trying again, my screen is still blank and I 
have 2 gnash threads taking 20% of the CPU each.  The rest of the CPU is 
unused so they probably aren't in a hard loop.

"blank" isn't the right term.  It's showing the circles with the child in the 
middle and a browser icon in the second level.  Clicking on that icon gets me 
back to the browser.

I'm not sure where the content is coming from.  There is a YouTube logo in 
the lower right of the flash window, so that would be my guess.

Do you know if there is an OLPC trac number for this?  If not, I'll submit 
one.  If yes, I'll avoid the clutter of a duplicate.

These are my opinions, not necessarily my employer's.  I hate spam.

More information about the Devel mailing list