3rd Fedora disk curdle

M. Edward (Ed) Borasky znmeb at cesmail.net
Thu Dec 27 16:04:37 EST 2007

Gerard J. Cerchio wrote:
> M. Edward (Ed) Borasky wrote:
>> 1. Define "curdle their ext3 disk".
> I use the word curdle to describe a disk with lost inodes, sectors that
> are multiply  allocated, and other such problems that fsck valiantly
> tries to correct but winds up with a non-working system. In the last
> case I got a clean boot and clean subsequent fsck, however many
> applications just seg faulted when I tried to run them.
>> 2. What version of VMware are you using?
> VMWare server 1.04 (latest freebe)
>> 3. What's your host version?
> Windows XP 64 SP2. Booting off an Nvidia RAID5 4 disk 1 TB.
>> 4. Are you using the default settings on your virtual disks or are you
>> changing them in some way?
> The first two I just took all the defaults. This new one I put on the
> IDE controller. I don't have a whole bunch of faith in the snapshot
> system either so  I just don't use it.
> Now here is something interesting, I just did a NTFS chkdsk on the RAID
> and it moved my vmdk's into a copy of the the VM's directory while
> reporting 2 lost files. These are the first errors I have ever seen on
> the NVidia RAID after running it for a year. This has me nervous enough
> to move the VM's off the RAID and onto an IDE backup drive in the
> system. Maybe I am looking at some VMare/XP64 interaction. Anyway I'll
> report any new problems on this thread.

Yeah, VMware can't deal very well with host-side platform problems. :)

How sure are you that VMware Server 1.04 works on Windows XP 64 SP2? I'm
running VMware Workstation *6* on my AMD64 box -- I haven't messed with
the free server in a while and I've never tried it on a 64-bit machine.

More information about the Devel mailing list