[olpc-help] Sugar GUI applications (activities) won't start

Andrew andrew2006 at flight.us
Tue Mar 25 15:04:37 EDT 2008

>Hi Andrew-
>There was a problem seen in the 650 loads where the flash would
>fill-up completely and prevent activities from starting.
>Are you running the 650 release?


OLPC build 656 (stream ship.2; variant devel_jffs2)
Kernel \r on an \m

uname -a:

Linux xo-14-4F-01.localdomain 2.6.22-20071231.2.olpc.83e0631da83a269 #1 PREEMPT Mon Dec 31 10:37:17 EST 2007 i586 i586 i386 GNU/Linux

>On Tue, Mar 25, 2008 at 2:22 PM, Andrew <andrew2006 at flight.us> wrote:
>> All worked well for a couple of weeks in our new XO laptop, but i have been 
>installing and running extra apps and changed the DISPLAY variable and added 
>to /etc/hosts a few times.  (currently
>>  i have yum-installed various apps, including gcc, wvdial, emacs, lynx
>>  yesterday the GUI apps appear to have stopped loading. When invoked from 
>Desktop bottom row of icons, the icons appear in the circle but their status 
>is just "Starting..." ad infinitem, and they just hang in that state and don't 
>load.  Rebooting doesn't seem to help.
>>  The "Terminal Activity" and lynx _do_ load, which suggests to me that the 
>problem is with the GUI apps only.
>>  HOWEVER, it seems to be SUGAR apps, in particular, because when I run  
>emacs GUI, as user olpc and with DISPLAY=:0 , emacs GUI does come up 
>>  Or maybe i'm barking up the wrong tree, entirely?
>>  /etc/hosts currently has:
>> xo-14-4F-01.localdomain xo-14-4F-01 localhost
>> localhost.localdomain localhost
>>      schoolserver
>>  TIA
>>  Andrew
>>  _______________________________________________
>>  community-support mailing list
>>  community-support at lists.laptop.org
>>  http://lists.laptop.org/listinfo/community-support
>Steve Holton
>sph0lt0n at gmail.com
>community-support mailing list
>community-support at lists.laptop.org

More information about the community-support mailing list