#10858 BLOC Not Tri: Rev L motherboard on XO 1.5 hangs

Zarro Boogs per Child bugtracker at laptop.org
Wed May 11 13:36:56 EDT 2011

#10858: Rev L motherboard on XO 1.5 hangs
           Reporter:  saadia        |       Owner:  wad          
               Type:  defect        |      Status:  assigned     
           Priority:  blocker       |   Milestone:  Not Triaged  
          Component:  not assigned  |     Version:  not specified
         Resolution:                |    Keywords:  1.5          
        Next_action:  diagnose      |    Verified:  0            
Deployment_affected:                |   Blockedby:               
           Blocking:                |  

Comment(by wad):

 I verified that a second laptop which was crashing has the same symptoms
 -- a rise in Vcore at the time of the crash.   We have seen this on a
 third motherboard as well.

 I added more traces showing the situation:
 http://dev.laptop.org/~wad/10858-1.png shows the second board crashing.
 Yellow is vcore, blue is VRDSLP, magenta is CPUSTP#.

 http://dev.laptop.org/~wad/10858-2.png shows VID4 dropping as the CPU
 crashes.  Yellow is vcore, blue is CPUSTP#, and magenta is VID4.   Note
 that VID4 falls simultaneously with the deassertion of CPUSTP#.
 Normally, when entering a low power mode, VID may be reduced but it
 happens tens of uS after CPUSTP# is asserted.

 The +1.05V remains stable during the crash, as does the +5V supply.

Ticket URL: <http://dev.laptop.org/ticket/10858#comment:5>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Bugs mailing list