[Testing] USBs are not working with OS802B5.IMG

Tim McNamara mcnamara.tim at gmail.com
Fri Mar 26 05:55:57 EDT 2010

On Fri, Mar 26, 2010 at 10:49 PM, Chamindra de Silva <
chamindra at opensource.lk> wrote:

> Hi All,
> I can confirm that this release seems to have locked this machine. The USB
> is not being detected. I tried mounting it manually and also checked the
> dmesg but there is no detection of the USB devices anymore. The security has
> been disabled following the steps given in this machine and we are unable to
> boot an earlier release either, which is strange.
> The process worked fine for the XO 1.5 though, but right now I ask to put a
> hold on updating the XO 1.0 until this is resolved as it has effectively
> locked the build to the machine. Also it is a warning to other who might
> have the same issue.
Chamindra -

An idea that may be worth trying would be to use yum to update the Linux
kernel & drivers.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/testing/attachments/20100326/4e26b762/attachment.htm 

More information about the Testing mailing list