[Testing] FW: Puzzling Problems.... Anyone want to join me playing "XO Doctor House?"

Caryl Bigenho cbigenho at hotmail.com
Tue Aug 24 22:58:25 EDT 2010

Here's a copy of the note I sent to the S-G this afternoon that is similar in many ways to the ones Swapma has been having with her XO-1s.

From: cbigenho at hotmail.com
To: support-gang at laptop.org
Subject: Puzzling Problems.... Anyone want to join me playing "XO Doctor House?"
Date: Tue, 24 Aug 2010 17:05:01 -0700

Hi S-Gers!

I had an interesting meeting this afternoon with the folks at the Math-Science Resource centet at Montana State University.  They have a Contributors Program Project where they will be working on science curriculum with children on the Crow Reservation in eastern Montana. This was my second trip to try to get their project XOs working correctly and updated.  Today we spent about 2 hours trying to figure out what is happening with their XOs.  It is sort of fun!  I feel like the "Dr House" of XOs!
They have one XO-1.5 (#1) , which is fine and has been updated to os851.  They have 10 XO-1s. One (#7) is all updated to os 851and firmware Q2E44 and is working fine.  One (#9) is updated to os851, but the date is off... we can tell when we run the Moon Activity. Numbers 2-6, 8,& 10 are all BAD.... unhappy faces and messages on startup. They say that they have os802 running with firmware Q2E41.  I took a photo of the "sad face" startup screen on one of them (#6) and will attach it to this message.

Our plan was to update all of the XO-1s to Q2E44 for firmware and os851 for software.

We thought the problem might be because the date is off, especially since we noticed an "Invalid System Date" message at the head of the "sad face" startup page. However, since #9 works fine, except for the incorrect date, that doesn't seem to be the problem. Nevertheless, the dates do need to be corrected on most of the machines.

We tried accessing the "ok" prompt on startup by pressing the escape key several times, but it wouldn't work for us... on any of the machines we tried. We didn't try all though.  We intended to update the firmware through this route.

I downloaded all of the needed files for the firmware, os851 for both the XO-1 and XO-1.5 and put them, together with half a dozen science Activities I downloaded for them all into a file and last night I burned it onto a DVD. I double checked all of the files (except the Science Activities) by putting the DVD in Ed's Mac, taking the files off the DVD, putting them on a usb stick and testing it by reflashing a machine. All are good.

We are open to any and all suggestions!  School will be starting soon on the reservation.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/testing/attachments/20100824/d6b3c016/attachment-0001.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ScreenShot.jpg
Type: image/jpeg
Size: 1027397 bytes
Desc: not available
Url : http://lists.laptop.org/pipermail/testing/attachments/20100824/d6b3c016/attachment-0001.jpg 

More information about the Testing mailing list