[Server-devel] Error Installing XS 0.7 from USB: can't find image #1 on disk

Jerry Vonau jvonau at shaw.ca
Sat Jul 28 00:04:10 EDT 2012

On Fri, 2012-07-27 at 20:34 -0700, Brian Ghidinelli wrote:
> Props to Logic Supply, I have my Atom AG150 in hand and am trying to get 
> XS 0.7 installed before I leave for Uganda.  I created my bootable USB 
> drive on Windows and it boots up the CentOS installer with no problems.

Using the windows tool is not recommended, use mkusbinstall[1] from the
XS-repo, and you would need livecd-tools from Fedora 16 or greater
installed. Which version of the windows tool are are you using? Maybe we
can work with what was created, can you show me the layout that was
created on the usbdrive? 



>   I can get all the way through the creation of the partitions when it 
> kicks back with an error to the effect of: "Can't find Image #1 - please 
> copy it to the local drive"  with Retry or Exit buttons.
> I tried a stock install as well as a modified install according to the 
> directions at 
> http://wiki.laptop.org/go/XS_Techniques_and_Configuration#Installing_from_USB. 
>   The directions don't seem to be quite right as there is no 
> syslinux/syslinux.cfg file but rather an isolinux/isolinux.cfg file with 
> the append lines in it.  I modified it to point at /sdb1 (which is how 
> my USB drive shows up) and olpcks.cfg and still resulted in the same error.
> Anyone installed 0.7 from a USB stick have perhaps updated notes not 
> captured in the wiki that will get the install process to work?
> Thanks,
> Brian
> _______________________________________________
> Server-devel mailing list
> Server-devel at lists.laptop.org
> http://lists.laptop.org/listinfo/server-devel

More information about the Server-devel mailing list