[Server-devel] OLPC XS- Not booting

James Cameron quozl at laptop.org
Thu Nov 11 19:01:12 EST 2010

On Fri, Nov 12, 2010 at 09:42:23AM +1000, Dudley Daduwe wrote:
> I tried recconnecting the IDE HDD a number of times but that didn't
> help.

Have you tried without the IDE HDD connected?  Have you tried the IDE
HDD in another machine?  The reason I ask is that a BIOS may fail to
start executing on the CPU if the IDE HDD connector or cable is shorted
or damaged.

> Besides that the server is running on an e-Box3-D82.Version 1.3 RoHS.

I'm not familiar with that hardware, sorry.  I tried to find a manual
for it, but found only one for an eBox-3300.  In that manual there was a
reference to a fix for a known problem ... remove the power cable for
one minute and then replace it.  But I imagine you will have tried that
by now.

> Finally there are no lights indecating HDD activity, itsk only the
> power light.(Mini PC)

Ah, good, so there is a power LED, and it is on.

James Cameron

More information about the Server-devel mailing list