[olpc-nz] Testing Summary: Auckland - 2 October 2010

Tabitha Roder tabitha at tabitha.net.nz
Fri Oct 1 20:20:51 EDT 2010

Testing Summary: Auckland - 2 October 2010

Who: Abhishek, Fabiana, Robin, Tabitha, Tom

Tested on XO-1.0 and XO-1.5 running os852 0.84.16
Found that if you resize the head in a keyframe, the following keyframes
have head size set to 0. Filed bug on sugar tracker #2396
There are 5 keyframes and could not find a way to add more keyframes.

Browse-108 on XO-1.0 os852
Cannot sign out of google mail. Simple version it works. We think it is a
memory issue.

Tested on XO-1.0 and XO-1.5
entered formula 5**-1 and press enter, on the right you see 5-1 with result
0.200000000 when it should show the same formula 5**-1
Positive powers do show with superscript. Raised ticket #2397 in sugar

Tried out USR-20100922 virtualbox appliance with virtualbox 3.2.8 on MacOS
Downloaded from
Wasn't asked for a name or a colour on startup
"sugar" user's password is "sugaruser"
Had to install virtualbox guest additions with *sudo apt-get install
*Home screen did not resize, but activities did. After apt-get upgrade and
reboot, home screen resized.
Didn't do apt-get dist-upgrade, there are quite a few upgrades kept back.
Sorry, will try that later.
ctrl-shift-c and command-c cut-n-paste keyboard shortcuts don't work in
terminal (mac virtualbox host), and middle click cut-n-paste doesn't work on
a single button mac. Using ctrl-v pastes into surf.
Clicking the "become root" button in terminal asks for a password, I tried
blank and "sugaruser" but every password I tried ends the terminal
Popup windows didn't open in surf (wiki.sugarlabs.org's editing help popup)
alt-tab doesn't work to switch between activities (not sure if this is a
virtualbox or a mac or a USR thing)
Frame hot-corners worked well in full screen mode, but once I left full
screen I couldn't return to it. The best I could do was maximised window. I
guess this is some virtualbox or mac thing. Had to use alt-shift-f.
Downloading activities from aslo with surf worked as expected.
Shutdown didn't work from the home view, used sudo halt in the terminal or
power off signal in virtualbox.

Tried out
virtualbox as above. Created virtual machine with hard disk and 512MB
memory. Booted from iso, got the fedora boot screen and then the 3 progress
bars which completed and were replaced with a black screen. Nothing happened
after that. Checked that iso checksum does matche checksum file in from
download directory. Didn't do any further testing of this iso.

Found it a bit confusing when there was a button to set difficulty level but
it only worked with 1 pattern.
Problems with triangle shape, when flipping the shapes some triangles would

Dr Geo-1008
It is in a window frame, not like normal Sugar activities. Strange saving
that doesn't match usual Sugar behaviour, but goes into a folder. When you
reopen the activity it is fresh but you can open your work from the folder.
Made points and lines, circles and arcs. Managed to figure out how to find
angle and length. Think would have to play a lot more to use it for learning

Two player turned out to mean on one computer, not by sharing in the
neighbourhood. Hard to see whose turn it was, until we realised the player
was in bold.

Thanks testers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/olpc-nz/attachments/20101002/f14f727d/attachment.htm 

More information about the olpc-nz mailing list