[Grassroots-l] GentooXo

s.boutayeb at free.fr s.boutayeb at free.fr
Sat Oct 11 00:48:05 EDT 2008

Hi Kevin,

Thank you for your explanations. The syntax in olpc.fth is correct.

We suspect that the olpc firmware is faulty, since I tried the installation with
a Q2E19 firmware failed with it. Then, the developper upgraded the firmware and
failed too!

Best regards

Selon Kevin Cole <dc.loco at gmail.com>:

> On Fri, Oct 10, 2008 at 13:06,  <s.boutayeb at free.fr> wrote:
> > The problem is that the systems hangs with following message (with the
> SD-card
> > inserted):
> >
> > Type the esc key...
> > Boot device: /sd/disk:\boot\kernel-2.6.26-gentoo-r1 Arguments: ro
> > root=/dev/mmcblk0p1 rootwait noapic console=ttyS0,115200 console=tty0
> > fbcon=font:SUN12x22
> I also tried it a few nights ago, and got a similar error.
> Fortunately, I had saved the original version of olpc.fth and noticed
> some quote marks that were not in the install instructions. I wrote to
> the developer off-list and informed him of an error in the
> instructions.  Fixing the quotes fixed the problem.  He has since
> updated the page.  His instructions now show:
> " ro root=/dev/mmcblk0p1 rootwait noapic console=ttyS0,115200
> console=tty0 fbcon=font:SUN12x22" to boot-file
> Notice the quotes do not cover the entire line.
> --
> Ubuntu Linux DC LoCo
> Washington, DC
> http://dc.ubuntu-us.org/

More information about the Grassroots mailing list