[Etoys] New release candidate

Yoshiki Ohshima yoshiki at vpri.org
Tue Sep 9 00:53:03 EDT 2008

At Tue, 9 Sep 2008 00:46:28 +0000,
Milan Zimmermann wrote:
> actually I have a feeling it was more of a OS problem then Etoys. See below 
> for details I remember. I have tried to give it a real hard time by 
> constantly closing and reopening the lid, unplugging the power cord at the 
> time etc

  Hi, Milan.  Thank you for testing!  Yes, if the cursor was stopped,
it is more like a system side problem.

  There are a few bug reports around suspend/resume, so now I don't go
and search the problem in Etoys and Squeak VM.  This is a different
problem from Ties' after all.

> cursor was frozen - but I as far as remember the whole OS was frozen, not just 
> etoys, i probably did not word it right. it dehibernated but then everything 
> froze..I tried to duplicate today, but it always worked so far... 
> but I saw some other weird problemsm such as keyboard stopped working, etoys 
> were not running then ..  that is a different thing.

  Thank you!

-- Yoshiki

More information about the Etoys mailing list