[Etoys] Opening .pr error

Tibi tiberiuturbureanu at gmail.com
Tue Jul 24 03:20:12 EDT 2007

Hello, everyone!

Me and a colleague of mine were building a lesson (for children) in Etoys.
She sent me the project and I successfully opened and edited it. I sent her
my changes and she told me she couldn't open it. I tried on my OLPC laptop
(B2, C18, XO 502) and it worked. Then I reinstalled XO 406 stable version on
my laptop and retried to open; this time I coulnd't open the project.

I made the changes on my PC running squeak with the latest
etoys.imageprovided. She has XO 406 and I reinstalled it too. On this
system it doesn't
even open. Aren't .pr files portable between (let's say..) different
versions of Squeak/Etoys?

Please help me. What do I have to do so children can have this kind of
problem? Is there a method I can convert my .pr to one specfic to an older
version of Etoys, present in the XO 406 system?

Thank you in advance.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.laptop.org/pipermail/etoys/attachments/20070724/9d02ac46/attachment.htm 

More information about the Etoys mailing list