XO 1.75 Slow to turn off

Gonzalo Odiard godiard at sugarlabs.org
Wed May 14 19:41:44 EDT 2014

Please understand is difficult provide some help with so few information

On Wed, May 14, 2014 at 8:28 PM, Juan Carlos Garcés Mariño <
juancarlosgarcesm at hotmail.com> wrote:

> Symtoms
> I have a laptop that is delayed to turn off at least five minutes

When this happen? Every time or in some case?
Happen only with one xo in particular?
There are flashing icons in the top frame?
Can you provide the sugar log file when this happen?
If you can zip all the directory /home/olpc/.sugar/default/log/
could be better

> also the browse activity fail when download something or is slow and
> blocked
What Browse activity version are you using?
Again, is only with one device?
Can you point to a concrete example and add numbers?

> What I've done:
> Reinstalling of sugar to 0.100 version but the problem remains same
> help me
When you flashed the xo, did you see many red blocks?
(may be is a problem in the eMMC storage?)


> *Juan Carlos Garcés M.Ing. ElectrónicoCel. 311 819 0835Bogotá - Colombia *
> _______________________________________________
> Devel mailing list
> Devel at lists.laptop.org
> http://lists.laptop.org/listinfo/devel

Gonzalo Odiard

SugarLabs - Software for children learning
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20140514/baea6882/attachment.html>

More information about the Devel mailing list