EC, CForth exploratory commands?

Paul Fox pgf at
Sun Apr 13 14:13:11 EDT 2014

martin wrote:
 > part       text/plain                1286
 > Hi folks!
 > Yesterday I ran a workshop covering some topics about hw development
 > and mfg. Using a lot of material from Bunnie's blog, as well as from
 > my time in the trenches.
 > As part of it I tried -- and mostly failed -- to give folks a tour of
 > early boot, using some old boards I have stashed. Here I got truly
 > lost. I could not find current useful notes on what you can do in the
 > early CForth env. I could also not find the commands for the EC port
 > in the wiki, though I do remember issuing commands on that port during
 > some testing...

i think the only reference to those commands may be in the source:


 > I'm more familiar with the full OFW/Forth env so I kind of rescued my
 > pride there. The attendees got hooked so they're trying to drag me
 > into a second session in the coming weeks. It would be nice to revisit
 > EC port and early CForth with commands that actually work :-}
 > For simplicity sake, let's assume that I'm on XO-4 B1 or later. That's
 > what I have the most of, and what I suspect is the most interesting
 > anyway.
 > thanks in advance...
 > m
 > -- 
 >  martin.langhoff at
 >  -  ask interesting questions
 >  - don't get distracted with shiny stuff  - working code first
 >  ~
 > _______________________________________________
 > Devel mailing list
 > Devel at

 paul fox, pgf at

More information about the Devel mailing list