Boot on new 1.75

Kevin Gordon kgordon420 at
Thu Sep 5 21:07:33 EDT 2013


The deployment preparation g-ds are not being kind to me today.  I have
prepared about 35 XO 1.75s to go out.  However, I have another 15 that are
causing me new grief.

The messages on boot are:

USB devices:
/usb at d420800/hub at 0,0
OLPC 1C2, 800MHz, 1GiB memory, 4 GB internal storage, S/N SHC23500C88
Open Firmware Q4D34  EC Firmware 1.0.01 2013-09-06 00:54:24 UTC
WARNING TS tag is not SHIP

Type the Esc key to interrupt automatic startup
Boot device: /wlan Arguments:
Scan for OLPCFW not found
<buffer at fda3f514:0;
Can't open boot device

i have used the same 5 USB .sticks for the 35 that worked, and the 15 that

I flashed the firmware from the USB and that worked and rebooted as above
I did a 4key build install using 32013o2.zd and the and that went
through the reflash process seemed to go through fine, but the reboot comes
back with the above message.
The icon comes up, the sound plays, then the above messages come up.

After the reflash, there are two other messages under the first /usb at d420800
/hub at 0 with the same start then a /scsi at 4,0 and another with a /scsi at 4

i tried a test-all, and it seemed to go very well up to a point wherein
there were a ton of IO_RW_DIRECT response=CMD state; invalid function;
sdio-poll-di-ready failed.

Any ideas?

If it were a 1.5, I'd try to swap the SDHC card, but these are 1.75's  :-)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Devel mailing list