Auckland Testing Summary 23 March 2013

Daniel Drake dsd at
Mon Mar 25 12:00:19 EDT 2013

Thanks for testing.

On Sat, Mar 23, 2013 at 2:43 AM, Tom Parker <tom at> wrote:
> No sound in TamTam or Speak on 3 out 5 XO-1.75s. Speak hung when saying a
> sentence, scratch failed to start with an error in it’s log about missing
> sound driver. Record hangs when you take a photo on those laptops that have
> broken sound. We have discovered that this is related to firmware Q4D27, as
> the two laptops that worked were still on Q4D24. Updating them caused the
> sound to stop working.

Thanks, I've filed

> On Karearea, the UI did not respond to mouse clicks or keyboard input, but
> the neighbourhood/friends/activity list keys worked. After 3 reboots this
> started working and we discovered the wifi doesn’t work, eth0 exists but is
> not configured. This laptop is one of the ones on which sound does not work.
> I have the /var/log/messages from a few laptops including Karearea's bad
> wifi boot if anyone is interested.

I would be interested in that log.

> The context menu on the activity ring is annoying. It takes a long time to
> appear and disappear.

Has this changed since 13.1 (or some other release?).

> Battery life on XO-4 C2 seems significantly improved over previous builds.
> We would be interested in a confirmation or otherwise of this in the power
> log analysis.

I guess you are comparing to 13.1.0 build 36?
The big difference here is that 13.1.0 build 36 has automatic power
management disabled, it is now enabled in 13.2.0 (not 100% stable just
yet, but we continue to shake out the bugs).


More information about the Devel mailing list