Significant Browse performance problem

Tom Parker tom at
Mon Jul 1 06:03:04 EDT 2013

In Build 3.2.0 for XO-4 (build 11) I have noticed a significant browse 
performance problem. On some pages, browse causes X to lock up for many 
seconds. The mouse pointer stops moving and you can see (if logged in 
via SSH) that X is consuming >80% of the cpu. 
causes several many second freezes during it's loading.

This does not occur with Browse 149.7 on XO-System 1a for XO-4 (build 34).

I also noticed this with an earlier 3.2.0 build and google docs but 
didn't have time to report it then, based on that experience I believe 
this problem is a regression as google docs worked really well on XO-4 
in past.

I didn't find any obvious bugs, 
seems somewhat relevant but probably isn't something that has regressed.

I think I saw this problem with the most recent XO-system 1a build 46 
(is that the new name for dextrose??) earlier this evening, but I can no 
longer be sure. I have not tried to reproduce on XO-1.75.

Sorry, not raising a ticket, must sleep.

Also, Browse 153 (latest from aslo) fails to start on 13.2.0 build 11 
with an ImportError: No module named progressicon.

More information about the Devel mailing list