XO-1.5's sudden death

James Cameron quozl at laptop.org
Mon Oct 15 02:39:42 EDT 2012

Yes, I know it so well known that I can remember the bug number,
#10314.  I've had four laptops do this.


Please tell me the serial number?  If it is near the other serial
numbers affected, then it is most certainly the known problem.

Yes, trying with the serial port may be useful, but in previous cases
of this problem it hasn't shown anything.

On Sun, Oct 14, 2012 at 10:35:32PM -0700, Yioryos Asprobounitis wrote:
> My XO-1.5 that I use daily appears dead this morning. :-(
> Was working trouble free till last night (os885). 
> Powered off normally  and this morning when powering up the power light comes up green, the screen flashes momentarily (screen lights OK I assume) and then nothing. 
> No screen, no chime. nothing. Reset   EC, battery, power, no change.  
> Is it something that has been seen with XO-1,5s. Is salvageable at this point? (other than removing the SDcard and snatching the other XO-1.5 from my son `;-) Is the booting going to stop (no chime) if the screen is dead? Can the serial port be used for diagnosis at this early stage if is not the screen?
> Sorry if too many questions but I *use* the specific XO beyond testing and hacking and I hate losing it.
> I would appreciate any guidance on the recommended steps to approach this.
> Thx  
> _______________________________________________
> Devel mailing list
> Devel at lists.laptop.org
> http://lists.laptop.org/listinfo/devel

James Cameron

More information about the Devel mailing list