Auckland Testing Summary 29 September 2012

Tom Parker tom at
Sat Oct 6 00:47:31 EDT 2012

Auckland Testing Summary 29 September 2012
Who: John, Oliver, Tabitha, Tom
Testing build 44 11.3.1-au

Browse 192.3!! Rocking like it’s January 2010!
Based on Firefox 3.6.23, 5 security releases made since!
Crashes if you visit large image, previously reported as olpc #11569
Google docs complains browser is out of date.
Can create google docs unlike latest Browse
Can open links in new tabs unlike latest Browse
It’s quite slow, get slow script warning on wikipedia!
Somehow we managed to download a new webkit browse.xo and install it on 
one laptop. This version of browse didn’t work at all. We got this 
version by downloading on an x86 laptop from a page with a big list of 
versions (sorry, we don’t know exactly where). Shouldn’t the XO refuse 
to install something that won’t actually work with it?

Record locked up when I recorded video on Hoiho. Force quit worked, but 
camera light stays on and record just has a grey preview when you 
restart it. This only happened once.
Record doesn’t work on high quality see olpc #11668.

On Moa usb drives don’t show up on the frame or get auto mounted. The 
drive shows up in /var/log/messages and /proc/partitions. After a reboot 
this worked ok. I think we saw this back in the day.

Distance doesn’t work at all, see olpc #11596. This activity should be 
removed if it can’t be fixed.

Edit starts with the focus somewhere invisible, you have to click on the 
canvas before it does anything.

XO-1.5 Ivy
maze works
ruler works
speak works
paint works
memorize works
crazy touchpad/pointer?

More information about the Devel mailing list