Testing Summary, Auckland - 19 May 2012

Tom Parker tom at carrott.org
Sat May 19 05:32:29 EDT 2012

Hi, you may remember these testing summaries from lists such as olpc-nz and testing. In the hope of attracting more interest, we're trying out sending them to devel as well.

Testing Summary, Auckland - 19 May 2012
Who: John, Fabiana, Oliver, Tabitha, Tom

Today we tested 12.1.0 build 10 on XO-1.5 and XO-1.75

Had Kiwi’s wifi stop working with an exception in /var/log/messages (see attached). It worked again after a reboot.

Had an XO freeze shortly after flashing.

The problem we reported with yum occurred again, in the morning I was able to install firefox, in the afternoon http://rpmdropbox.laptop.org/f17/repodata/primary.xml.gz is corrupt because it’s actually not gzipped. Is a cron job corrupting the repository? Full details in last week’s report.

Wikipedia is still slow to start, confirmed that it is equally slow on XO-1.5 and XO-1.75.

Record is very unstable on both XO-1.75 and XO-1.5, we mostly recorded black video. See attached for a log ivy (XO-1.5) showing segfault in gst and another showing audio buffer problems.

Measure still crashes if you change modes quickly as reported last time, raised http://bugs.sugarlabs.org/ticket/3616

Updated http://bugs.sugarlabs.org/ticket/2203 noting that the trigger no longer works at all in measure

Physics crashes when you use the grab tool, this appears to be http://bugs.sugarlabs.org/ticket/3361 but that is an old ticket, and we test physics most weeks. Has there been an update to physics in build 10?

Poppy Copy still doesn’t boot, see https://plus.google.com/photos/118146064923365210751/albums/5468706263336090945/5744058263743493474?banner=pwa for screenshot. I’m working with James Cameron on this.

like the new description button that adds description to journal entry, couldn’t see how to add tags from within the activity, can add description in journal and read it in the activity
maze works
implode works
moon works
clock - same issues, doesn’t display time and doesn’t speak time
ruler works
memorize - the simple tests done all worked

write - collaborated with one XO but others couldn’t join even using invite to, like the text to speech but need way to slow the speech down and country vs language list needs tidying up so all same grammar form (portugal or portugese), also the language list is written in english (so you have to know english to find your language - e.g. russian should have russian characters)

fototoon worked
browse still crashes with google docs
speak basic repeat works, speak robot works, didn’t test the voice chat
wikipedia es starts
tamtam mini works

measure seems to be hearing alot, totally different to the other XO running measure, tried turning it down but still too much gain even at the lowest settings

stopwatch works

Record: Took a pix ok. and I opened it.Then move to record and the progress bar looked like it was recording but was still showing the picture I too. Clicked stop and the cursor seems like it is saving but nothing seems to be happening - just does not seem to return to functional state. Eventually the cursor stopped responding. Seems like I have a total crash, cannot even get the frame. 

Stopwatch:  Seems ok - just noticed that the time is on decimal base? Any reason? 

Labrynth:  Doesn’t seem like image add mode, drawing mode or pencil mode are working. Also not sure what the dashed square on the menu is supposed to do - doesn’t seem to do anything. My cursor now looks like a double ended arrow when I am on the canvas- and cannot add any nodes/links. Tom took over and pressed the frame keys and many many insert this picture dialogue windows appeared - so it seems that it may be working but the dialogue windows are being opened behind the canvas?

Memorise: single player seems ok

Thanks testers
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ivy-gstsegfault.shell.log.bz2
Type: application/x-bzip
Size: 1870 bytes
Desc: not available
URL: <http://lists.laptop.org/pipermail/devel/attachments/20120519/edb916a0/attachment.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ivy-record.audiooverun.log.bz2
Type: application/x-bzip
Size: 45410 bytes
Desc: not available
URL: <http://lists.laptop.org/pipermail/devel/attachments/20120519/edb916a0/attachment-0001.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: kiwi-wifi-crash-messages.txt.bz2
Type: application/x-bzip
Size: 11151 bytes
Desc: not available
URL: <http://lists.laptop.org/pipermail/devel/attachments/20120519/edb916a0/attachment-0002.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: power-logs.tar.bz2
Type: application/x-bzip
Size: 15717 bytes
Desc: not available
URL: <http://lists.laptop.org/pipermail/devel/attachments/20120519/edb916a0/attachment-0003.bin>

More information about the Devel mailing list