Testing Summary, Auckland - 9 June 2012

Tom Parker tom at carrott.org
Sat Jun 16 06:56:52 EDT 2012

Testing Summary, Auckland - 9 June 2012
Who: John, Tom

Shutdown testing of au225 on XO-1.5. We shut down 3 XO-1.5s, one B2, one 
SKU99 and one SKU104. We shut them down probably 6 or 7 times each after 
a varying amount of idle time or very light use and on every occasion 
they shut down properly. We did this shutdown using the power button 
every time.

12.1.0 os13 on XO-1.75

Browse cannot create document in google docs, but can edit documents 
that have already been created. The following log snippet might be 
related to the inability to create documents:

** Message: console message:  @0: Unable to post message to 
https://0.docs.google.com. Recipient has origin https://docs.google.com.

When it works, editing google docs documents in Browse seems to be 
better than firefox 12! Firefox 12 would have regular pauses, while 
browse seems to have no such problems. Confirmed by editing the same 
document in firefox 12 on the same laptop right after editing with 
browse. The experience in browse is noticeably better. In both cases one 
one browser was editing the document (in the past we saw the old fedora 
14 browse struggle to keep up with updates from another user).

However, browse doesn’t always work. It triggers some sort of error and 
google’s error handler suggests reloading the page. Firefox doesn’t have 
this problem.

Measure’s trigger sort of works! The trigger point seems to be about 3 
times higher than where you place the trigger, but rising and falling 
edges work!

Successfully saved data from measure and loaded it into Chart. Saved 
chart and inserted into a write document. Could Chart save it’s charts 
as an svg rather than a png? Can write import svg images?

Measure’s “capture sample now” places the waveform in a canvas that is 
too big, leaving a black border on the bottom and right. This makes it 
look like the trace is truncated if the gain is large enough to make it 
go off the screen.

Confirmed both wikipedia activities work well, with fast startup and no 

Our woe with yum continues, the situation described in our last report 
continues. Is it possible to have the content-type and transfer encoding 
fixed on the server?

On nolan and whio shutting down with the shutdown menu option from the 
center of the activity ring did nothing. Using the power button worked 
as normal. On Kiwi the shutdown menu option worked fine.

On kiwi, after starting again after the shutdown in the previous 
paragraph, no activities would start. The pulsing icon is displayed for 
a while and the failed to start stop button appears. Perhaps this is the 
getty bug?

Whio crashed badly with everything locked up except the neighbourhood 
and the frame. I wasn’t able to investigate as the getty fix had not 
being applied and so I couldn’t get to a terminal.

More information about the Devel mailing list