[Techteam] 12.1.0 devel build 13 released, for the XO-1, XO-1.5 and XO-1.75

Martin Langhoff martin at laptop.org
Mon Jun 11 13:47:58 EDT 2012

On Fri, Jun 8, 2012 at 8:40 PM, Samuel Greenfeld <greenfeld at laptop.org> wrote:
> To fix this, try to get into a Terminal program in Sugar or GNOME as fast as
> you can, or use the serial port console (which is not time-restricted).

I am an emacs-man (sometimes) so I tried a alternative with less
steps. I failed. As Mikus often says, this is just an informative

>From OFW I tried

emacs int:2.\versions\run\13\usr\lib\systemd\system\getty at .service

Editing worked well, however, OFW said "[Writing..]Not writing to the
ext2 filesystem because of unsupported extensions. Flushbuf error."

The next prompt should have said: not ok.  That would be logical.

OFW's ext2/3 support has been improving steadily in recent months; I
had momentarily forgotten our builds use ext4, which is too much to

Ah well, back to racing in linux land.


 martin at laptop.org -- Software Architect - OLPC
 - ask interesting questions
 - don't get distracted with shiny stuff  - working code first
 - http://wiki.laptop.org/go/User:Martinlanghoff

More information about the Devel mailing list