Epiphany issues XO 1.0 build 20 12.1.0

rihoward1 at gmail.com rihoward1 at gmail.com
Sun Aug 26 23:58:21 EDT 2012

I can confirm what you are seeing with build 20 12.1.0 and Browse and asking for a developer key.
By the way the OFW I have is Q2F12.

At least with this version of Browse hml5test.com displays without crashing.

On Aug 26, 2012, at 10:49 AM, Kevin Gordon wrote:

> Noticed something strange in the behaviour of browse on RC build 20.
> Fresh install of build from USB key
> Connect to access point
> Verify date correct
> Go into Browse
> Ask to get a developer key
>  - Page starts to refresh but doesn't complete - only one border line appears, no text, no submit button - on first look seems to 'hang'
>  - then  hit home key, home screen does not completely refresh
>  - stop activity, start new or restart, similar symptoms 
>  - if one doesn't atttempt to home before stopping, restarting browse with the failed developer key request j/e causes browse to terminate.
> F/W Q2F13
> XO 1.0 only Sugar Browse (140) only tested at this point
> Reflashed machine to 12.1.0 RC  Build 14 which contains Browse 137
> repeat process - same behaviour as above
> Repeated attempts 2 times on tow machines one each of Build 20 and Build 14, with start new 
> On second attempt, hovering over the globe/browse icon at the top left on one of the machines caused a partial page to appear
> On third attempt, both the full request text screen and submit button appeared, submit worked, devkey shown on one machine
> On fourth attempt, machine 1, same symptons as first, with some strange squares appearing instead of readable characters
> Other attempts on both machines consistent with first behaviour - incomplete page
> Entering https://activation.laptop.org into the address bar in Epiphany in Gnome also causes some similar strange things to appear.
> Only have tried the above on an XO-1 at present.
> _______________________________________________
> Devel mailing list
> Devel at lists.laptop.org
> http://lists.laptop.org/listinfo/devel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20120826/fb3e29f9/attachment.html>

More information about the Devel mailing list