OLPC testing summary Auckland 18 August 2012

Walter Bender walter.bender at gmail.com
Sat Aug 18 07:35:36 EDT 2012

On Sat, Aug 18, 2012 at 1:22 AM, Tom Parker <tom at carrott.org> wrote:
> OLPC testing summary Auckland 18 August 2012
> Who: Fabiana, John, Tabitha, Tom
> Today we tested XO-1s build 860 Sugar 0.84.31 with a bunch of customizations
> for NZ teacher training and XO-1.5s on 12.1.0 build 20.
> Tux, XO-1, build 860 + customisations:
> Touchpad drove me crazy during the following list of tests; no collaboration
> testing done today except for chat and distance.
> By default set to UTC time, need to go into settings and change to
> Pacific/Auckland time and restart.
> Switch to gnome and back to Sugar works.
> Maze works
> Speak main speak part works but not robot
> Record took a photo, low quality video, audio - all viewable/playable
> Paint tested most functions, all working
> Musicpainter works
> Moon works
> Implode works
> Memorize played all preloaded games with all sizes, worked, created a text
> game and played it
> Read opens but had nothing to read
> Write works
> Turtleart basic test works
> Scratch basic test works
> Tamtam mini tried a few options, all worked
> Tamtam edit basic test works
> Tamtam jam works
> Tamtam synthlab basic test works
> Jukebox works
> Help works
> Measure basic test works
> Image viewer works
> Log works
> Etoys tutorial works
> Calculate basic test worked
> Pippy tried a few options, all played
> Browse works, connected to local wireless network and browsed net as well as
> trying some of the links on the homepage
> Distance on local wireless network worked with Anna, looks pretty accurate
> distance calculation
> Chat worked with Anna on local wireless network
> Anna, XO-1, build 860 + customisations:
> Memorise 3 grids ok - created game ok
> Record pix ok. Timer seems to work ok. Video low res 2 min ok, playback ok.
> Video hi not available - on  the icon there is an arrow suggesting it will
> bring up a drop down menu but there does not appear to be one.
> Measure: starts ok - there is a single channel active, but refresh is such
> that one sees two overlapping waves - this could be confusing. Gain and time
> controls appear to work ok. V(t) and FFT seem to be ok. Capture every 30 sec
> seems ok - trigger does not seem to work. Tab that displays the trace is
> named ‘sound’ - which is kind of true when it is capturing from a
> microphone, but it is really voltage and distinguishing this might be
> important if one is to bring a signal in from a different source through the
> microphone input.

Hmm. Could you please tell me what version of Measure is running on build 860?



> Paint: Slow! Became frustrated and moved
> Ivy, XO-1.5, 12.1.0 build 20:
> Write, Wikipedia EN, Record, Tamtam mini, Browse, Getbooks and Read. Quality
> of photos quite good regardless of low or high quality. Tamtam Synthlab
> works and is really good.
> We didn't see any video anomalies in this build.
> Rosella, XO-1.5, 12.1.0 build 20:
> The very small text on this laptop is now fixed!
> _______________________________________________
> Devel mailing list
> Devel at lists.laptop.org
> http://lists.laptop.org/listinfo/devel

Walter Bender
Sugar Labs

More information about the Devel mailing list