[Techteam] 12.1.0 devel build 1 released, for XO-1.5 and XO-1

Kevin Gordon kgordon420 at gmail.com
Tue Nov 8 09:26:59 EST 2011

>> I dont have an XO-1 with me, but I presume if it's ubifs, the files will
>> also be the same (i.e. os1.onu and os1.uim), adn one will use the
>> update-nand ofw command, instead of the jffs2 copy-nand command.  But, I'm
>> presuming that.  Will let you know tonight.
>> KG
No joy on the XO-1 install.  After the update-nand,  the machine only boots
to the OFW  OK prompt.  Tried again with Q2E47 (the one that ships with the
build), Q2E48, and Q2F05.  Tried on multiple XO-1's, CSN7, SHC7, SHF8
assemblies, same symptoms.

Doing a check-mark boot gives "Can't open boot device" message.  Tried
another download, another USB key, same symptoms.

Now here's wherer my incredibly detailed technical analytical skills come
to the fore: There seem to be a lot less of those little blue squares that
come up during the install process, and they seem to come up in a different
spot than they used to, compared to the previous os# ubifs developer
builds.  :-)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20111108/ca5c8aec/attachment.html>

More information about the Devel mailing list