11.3.1 build 15 released for XO-1.75

Saadia Husain Baloch saadia at laptop.org
Thu Dec 1 14:35:28 EST 2011

In terms of recording, the capture device does work. I've asked Walter for
some more info on the behavior with Measure.

The accelerometer should work with either B1 or C1 now (previously it was
only working with B1), but there is always a possibility that something
went wrong in the logic of installing one or the other!

One thing to note with the new accelerometer is that the multiplier
(sensitivity factor) of 18 no longer exists, so you will see smaller values.


On Thu, Dec 1, 2011 at 2:31 PM, Martin Langhoff <martin at laptop.org> wrote:

> On Thu, Dec 1, 2011 at 1:51 PM, Walter Bender <walter.bender at gmail.com>
> wrote:
> > I have been testing Measure on 1.75. With os15, I no longer see a
> > Capture device, so it does not work. (FWIW, with os13, I had it
> > capturing in stereo.)
> Please report as a bug if you haven't already :-)
> > Not able to get the accelerometer to work, but that could be due to
> > the fact that I have a B machine.
> I'd check with Saadia about that. Some aspects of the accelerometer
> changed for C1 and I'm not sure if the driver still supports B1.
> m
> --
>  martin at laptop.org -- Software Architect - OLPC
>  - ask interesting questions
>  - don't get distracted with shiny stuff  - working code first
>  - http://wiki.laptop.org/go/User:Martinlanghoff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20111201/fbdead58/attachment.html>

More information about the Devel mailing list