[OLPC New Zealand] New prototype XO-1.75s in Auckland, New Zealand

James Cameron quozl at laptop.org
Tue Aug 23 19:17:30 EDT 2011

On Tue, Aug 23, 2011 at 10:57:21PM +1200, Tom Parker wrote:
> Speak is the only activity we've which produces sound and works. The
> sound is full of clicks. Also the turn on tune sounds different to how
> I remember the XO 1.5 but I haven't done a side by side test. There is
> something less pleasing about the XO 1.75, but I can't describe it.

Thanks.  I've done some tests.  Written up at #11170.

> Our clicky keyboard unit has some kind of mouse problem. Sometimes,
> the mouse jumps, especially when you are holding a button. This was
> especially a problem with turtle blocks where you have to hold down
> the mouse button and do very fine control to snap things together.
> Rolling your finger to move very slowly sometimes causes the mouse to
> jump several block heights, rolling it back would cause it go back,
> but actually landing on where you need to go is impossible. Release
> everything and starting again lets you carry on until next time it
> starts jumping.

I've seen that as well, only on the XO-1.75 B1.  It reproduces in
OpenFirmware with "test /mouse".  Yes, the jumps are especially likely
on a button down.  The jumps are between one third and one sixth of the
screen dimensions, and always in either X or Y coordinate.  Written up
at #11171.

> We have some XO-1.5 prototypes with wich we could swap the touch pad
> and see if the problem follows the touchpad or stays with the 1.75. Is
> that useful?

Yes, I think so.

James Cameron

More information about the Devel mailing list