unable to share Activities on XO-1.5

Holt holt at laptop.org
Sun Mar 28 22:53:28 EDT 2010

Many people here in DC tried to share Sugar Activities (during the XO-1.5 Getting Started Documentation Sprint this weekend), but were unable to proceed, and unable to take the required screenshots to document this functionality.  Below is a sample problem report.  What workarounds might they try?  Thanks!

  We (GH & SU) had access to multiple XO-1.5's for the first time.

  Attempting to upgrade the manual page
  we were (consistently) unable to make this Activity sharing happen.

  Whereas we've both succeeded with the XO-1, several times.

  Testing setup:
  	2 XO-1.5, both SKU99 (early production units)
  	Build 116
  	Sugar 0.84.14
  	Firmware Q3A35
  	Wireless Firmware 9.70.7.p0

  We tested this with cable and wifi both.

  Chat was never really working on the joining computer.
  Greatest success (like in the picture) was the message that
  the other host connected, but no actual text transmitted...

  Abiword worked but only after 2min of waiting (and only with wifi).

  The invitation mode never worked.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: chat_1mindelay.png
Type: image/png
Size: 39626 bytes
Desc: not available
URL: <http://lists.laptop.org/pipermail/devel/attachments/20100328/dd3314d2/attachment.png>

More information about the Devel mailing list