New XO-1 10.1.2 build 300

Hal Murray hmurray at
Fri Jul 9 02:52:06 EDT 2010

> Here's the first build in our 10.1.2 F11/XO-1 release stream, as promised
> yesterday.  Thanks to Daniel Drake for working on getting this started! 


> Please test and report bugs!

I've seen it hang during booting, 2 out of 6-10 tries.  There is one dot 
visible and the big X is still an X before it changes to a V and goes around 
in a circle.  Is there anything I can do to collect more info?

Do you expect suspend/restore to work?  It seems to work from the touchpad 
and keyboard, but I can't get it to wakeup when a WiFi packet arrives.

I turned on Settings/Power  Automatic Power Management
I turned off Settings/Radio   Wireless/Radio

If I wait a while (30 seconds?), the CPU/Power LED shifts to blink mode.  The 
WiFi LED is still on.  Ping won't wake it up.

ping -i 5 keeps it from suspending.
ping -i 6 doesn't.  Once the CPU/Power LED starts blinking, ping stops 

A finger on the touchpad wakes it up.  (So far, every time I've tried it.)
Keys work too, but I've only tried them a few times.

The My Settings/Radio Wireless/Radio checkbox seems to turn itself back on.  
If I turn it off, then get out of My Settings, then go back to My Settings, 
it's on.

The WiFi LED doesn't track that checkbox.  If the box is (was?) unchecked, 
the LED stays on when it suspends.  That's what I expect.  If the box is 
checked, the LED still stays on when it suspends.  I was expecting it to turn 

(But even with the LED on, it doesn't wakeup when a packet arrives so who 
knows what's really going on.)

These are my opinions, not necessarily my employer's.  I hate spam.

More information about the Devel mailing list