F11-for-XO1.5 Release 10.1.1 Release Candidate 4- Hardware issue?

James Cameron quozl at laptop.org
Sun Jul 4 22:11:42 EDT 2010

On Fri, Jul 02, 2010 at 12:59:14AM -0700, Yioryos Asprobounitis wrote:
> --- On Thu, 7/1/10, James Cameron <quozl at laptop.org> wrote:
> > 
> > - try a longer time without battery or external power,
> How long is longer? overnight?

Double the time you previously tried, up to five minutes.  If you've
already tried more than five minutes, exclude this suggestion.

> > - check that the AC adaptor is plugged in, in case the battery is
> > failing to provide enough current to start things up,
> When I re-flash and first boot I always have AC plugged in case of a
> FW update or battery failure

Okay, the AC is plugged in, thanks.  I wasn't aware.

> > What model XO-1.5 is it?
> I believe is a production machine (C2?)


> > > On first boot it froze about 4sec into the boot process, I think
> > > at "loading mass storage devices" or something relevant.
> > 
> > I'm not familiar with that message.  Could you explain further from
> > your memory of the event what else was present?
> On my first boot I start with the check mark pressed so I can see
> what's going on. So it was at the boot console.
> I can not recall the exact message. Was something about mass storage
> devices but not quite remember. 4.x sec into the boot process. 
> Did not look like the "zero dot freeze" because the camera light was
> not on. 

Thanks.  That rings no bells for me.

> > > On hard reboot (with power button for 5sec) ...
> > 
> > I hope you didn't do this during a firmware reflashing.  That would
> > be bad.
> No I didn't.
> Actually I was surprise that was no FW update. 
> My XO-1.5 had q3a39, but the latest is q3a41. Is os205 using q3a39?
> (ok, I can find that :) 

os205 includes q3a39.  It is sufficient for this issue.

> Should I be sending it back for diagnosis if everything else fails or
> just consider it random failure? 

Sounds like it ... just to clarify though, the current state of the
laptop is that it does not respond correctly when the power button is
pressed to turn it on?

"backlight blinks for a split second but the screen stays dark.  The
power light comes on but not the processor and wifi lights.  No chime

Richard, what do you think?

James Cameron

More information about the Devel mailing list