Kevin Gordon kgordon420 at
Wed Dec 15 19:02:38 EST 2010

I'll also add that i can connect wirelessly to a Cradlepoint MBR1000 router
using WPA Personal pre-shared key, and to a Cradlepoint PHS300 router using
WPA Personal personal per-shared key.  Thes two beasts like to be configured
to one of the 1/6/11 channels and fixed at 802.11g rather than auto.

I can also conect 3G+ using a ZTE MF668 to Rogers via 3G and get the colour
which indicates HSUPA.  This on both the XO 1 and XO 1.5, Gnome side.

Any hint on how to attempt a Broadband connection from the Sugar side?

I see only two 'discrepancies'.

 I see is that the Sierra card attaches itself to the USB 1.1 bus on the XO
1.0, but to the USB 2.0 bus on the XO 1.5

The ZTE attaches itself to the USB 2.0 bus on both.

The ZTE gives me a bunch of  'GSM'  messages in the dmesg log, which the
Sierra doesn't, but both 'work'.

Off home ... tomorrow more USB2VGA stuff.



On Wed, Dec 15, 2010 at 6:42 PM, Martin Langhoff
<martin.langhoff at>wrote:

> On Wed, Dec 15, 2010 at 6:30 PM, Kevin Gordon <kgordon420 at>
> wrote:
> > I also cant seem to add any more results either, did I offend someone?
> I think Simon tried to fix up formatting and accidentally deleted it.
> I see you've re-added it.
> Create an account and login so you see the latest page -- anon users
> always see a slightly old page (from cache).
> > However, what I can tell you is that my Sierra Wireless 881 3G Broadband
> Cool - so it worked. We would not expect it all to work across Sugar
> and GNOME transparently, not at this point at least. What you report
> counts as success in my book :)
> cheers
> m
> --
>  martin.langhoff at
>  martin at -- School Server Architect
>  - ask interesting questions
>  - don't get distracted with shiny stuff  - working code first
>  -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Devel mailing list