Speak.Activity v16 on Build 802 - Problem

Tony Rizos trizos at pacbell.net
Sun Aug 8 22:44:23 EDT 2010


I upgraded my OLPC XO from Build 656 to 802.   Having not used the XO 
for the last 2  years, I was pleased with the changes.   I am planning 
to give it to my niece who asked if she could have it.    All works well 
except  the Speak activity.   After running correctly the first time, it 
will not start up on subsequent attempts.

I thought this may have been caused by my attempt to install Skype when 
the problem seemed to have started.   I erased Speak and reinstalled it 
with no luck.

I first tried going back to 656 and upgrading again to 802.  No luck.   
I should say I also tried Speak v9 which worked with no problems 
whatsoever.   The problem is associated with the Speak v16 activity that 
comes with 802.

I asked the forums if anyone had seen this problem and was recommended 
to do a no-fail update.   After wiping the XO clean and installing 802, 
Speak v16 seemed to work again with no problems.  However, when I closed 
it and restarted it, I got an error and would not start.      I then 
erased it and reinstalled it.   It started up okay with no problems but 
I get the same result when I close it and restart it.

The error detail included the following messages:

gst-plugins-based failed to resolve due to "Unknown"
gstreamer failed to resolve due to "Unknown"
gst-plugins-good failed to resolve due to "Unknown"
Processed: 1; skipped: 0

Is there a problem with Speak v16?  Have you seen this problem 
before?    Is there any more information I can provide?    Can this be 



More information about the Devel mailing list