the old keypad behavior gets too sensitive

Paul Fox pgf at
Fri Apr 16 16:30:36 EDT 2010

stephen john smoogen wrote:
 > On Fri, Apr 16, 2010 at 1:45 PM, Paul Fox <pgf at> wrote:
 > > stephen john smoogen wrote:
 > >  > On Fri, Apr 16, 2010 at 1:13 PM, Mikus Grinbergs <mikus at> wrote:
 > >  > > I usually operate my XO with an external USB trackball, and have no
 > >  > > problem with cursor positioning.  Lately I've often needed to operate
 > >  > > XOs (hdw early G1G1, but F11 build) with the native keypad, and I can
 > >  > > appreciate the many complaints I have heard about using the old keypad.
 > >  >
 > >  > I have been running into this with the XO-1.5 prototype but thought it
 > >  > was either a prototype issue or my fat fingers.. however I noticed it
 > >  > with my kid also. Pretty much the same behaviour you list below.. in
 > >  > low humidity the cursor will move without touching the keyboard. Is
 > >  > there anything I can do to help debug/fix this for people (New Mexico
 > >  > is pretty much always low humidity)
 > >
 > > um, we've had a lot of trouble with XO-1 touchpads, which is what mikus
 > > was using.  i think this is the first report of serious erratic
 > > operation on an XO-1.5.  :-/
 > Basically it occured while I was typing in abiword. When typing a lot,
 > I would find the typing would move around the screen at times.
 > Starting on a word would move some of the letters into the middle of
 > another word. I thought it was at first the touch pad and I was typing
 > it, but I could not see anything where I was hitting it. So it may be
 > a different problem than what Mikus was seeing..

ah.  this sounds a lot like tap-to-click.  is it possible that
your thumb, perhaps, was touching lightly on the touchpad while you
were typing, thereby moving the cursor?

 paul fox, pgf at

More information about the Devel mailing list