New XO-1.5 10.2.0 build 119

Jon Nettleton jon.nettleton at
Mon Apr 12 17:56:19 EDT 2010

On Mon, Apr 12, 2010 at 2:34 PM, Daniel Drake <dsd at> wrote:
> On 12 April 2010 15:10, Peter Robinson <pbrobinson at> wrote:
>> I don't have the XO near me to test but 'yum remove perl' will give
>> you the answer.
> On XO-1.5 running something very close to 10.2.0 build 119, it wants
> to remove many components including anacron, yum, rpm,
> ds-backup-client, olpc-update, ...

This is a dependency problem because you don't have ssmtp installed to
provide the sendmail requirement that all these packages need.
Personally I always install ssmtp instead of sendmail on all my
embedded respins.


More information about the Devel mailing list