[Sugar-devel] Problem installing and running hulahop on ubuntu 8.10

vijit singh vijitthetopcoder at gmail.com
Fri Sep 4 13:15:26 EDT 2009

Hi Tomeu,

Thanx for replying.

> You still get this error if you run this?
> LD_LIBRARY_PATH=/usr/lib/xulrunner- python -c "import hulahop"

Well, running this command was still giving errors, I mean it didn't started
the python shell by itself, it simply ended, so in the next step I tried to
run python explicitly, but still the error was there. However, when I tried
the following command-

 LD_LIBRARY_PATH=/usr/lib/xulrunner- python

This invoked the python shell implicitly and now when I tried to import
hulahop, it was getting imported. However, still if I try to import
hulahop.webview, it is giving errors. Here is the complete log-


It seems to me a bit strange, I mean when the hulahop module can be
imported, then it should not give errors while importing individual files of
hulahop, or may be I am missing something. Kindly give your suggestions.

VIJIT aka sumit

> Regards,
> Tomeu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.laptop.org/pipermail/devel/attachments/20090904/d667698a/attachment.html>

More information about the Devel mailing list